2018年01月10日

フロントスピーカー交換

 フロントスピーカーを交換することにしました。
 せざるをえなくなりましたというほうが正解か。

 というのも、オーディオをつけていると、低音がやたらとビビるようになってしまいまして。
 最初のうちは「ちょっとなんか音がビビるなあ」くらいで、音量を過度に上げなければ聴いていられる程度だったんですが、そのうちにラジオでちょっと声が低い男性が喋っているだけでビビリが酷すぎて聴いていられなくなってしまったんですね。
 リアスピーカーは社外品に交換してありますが、フロントスピーカーは無交換だったので、おそらく昭和55年からの純正品です。およそ40年モノ。
 なお、フロントスピーカーはダッシュボード上についています。
 このネットの下ですね。

IMG_8030.JPG

 これが外した純正スピーカーです。

IMG_8039.JPG

 で、これ、運転席側をよく見たら。

IMG_8040.JPG

 運転席側のコーンが破けておりました。
 こりゃ低音出ないわけだ。
 おそらく、もともと年代モノの純正スピーカーの紙コーンが劣化しきったところで、交換された今時のオーディオヘッドユニットの音圧に耐えられずにコーンが崩壊したんでしょう。

 というわけで、交換しないといけない……のですが、これがちょっと困ります。
 スピーカーの交換なんて適当なトレードインスピーカーとかを買ってきて入れ替えるだけだろう、と思っていたわけなんですが。
 この純正スピーカー、ものすごい薄いんですね。

IMG_8043.JPG

 計測してみると、高さにして3センチくらいしかありません。
 あまり高さのあるスピーカーを装着しようとすると、運転席側の純正スピーカーの下にはエアコンの吹き出し口へ抜ける配管があって、これが邪魔をします。
 純正スピーカーを設置した状態で、スピーカー下部とエアコンの配管との隙間は1センチあるかないかでしょうか。
 だとすると、全体の高さで4センチ弱。これ以上の高さがあるスピーカーは入りません。
 もちろんエアコンの吹き出し口をカットしてしまえばどんなものでも入りますが、そういう加工はしたくない。
 なお、直径は10センチ+外枠で12センチです。
 なので、基本は10センチのスピーカーになりそう。12センチのスピーカーも入るとは思いますが、モノによっては開口部を切り開く必要がありそうです。

 だいたいどのメーカーのものも、社外のトレードインスピーカーって5センチ近くの高さがあるんですよ。基本的には音質がいいものほど厚さがあります。
 これだと完全に収まりません。ネットを外せば入ると思いますが、それでも浮いてしまいます。
 ネットをはずす前提であればどんなものでも入りそうですが、それはしたくない。
 外から見たときにはあくまでも普通であってほしい。

 ので、とにかく背が低いもの、ということで選んだら、オートバックスのプライベートブランドっぽいよくわからないものが4.5センチでもっともコンパクトでした。新品で3000円くらいの安物。音質とかもよくわからないんで、完全にサイズで選んだ感じ。
 いや、場合によってはスピーカーそのものを加工しないといけないかもしれないので、高いのはもったいないなと思いまして。どんなものでも40年前の純正スピーカーよりはマシでしょう、というのもありますけどね。

IMG_8038.JPG

 ためしに入れてみたら、助手席側は綺麗に収まるんですが(ネジ位置が合わないので、ビスを留めるのに工夫が必要です)、運転席側はどうしても入りません。これでも高さがあって、ネジを留めると停めた反対側が完全に浮き上がってしまうので、ネジは留められません。
 ネジを一切留めず、上のネットで無理やり押さえつけてなんとか固定している感じです。
 当然こんなんでは、どんなにちゃんとしたスピーカーでも音質は一気に悪化するので、安物で十分といえば十分かもしれませんね。
 それでもとりあえず、劣化しきった純正スピーカーとは比べ物にならないくらい音質はよくなりました。
 時間を見つけてうまくバッフルボードをこさえてあげよう。
posted by TAKAMI Yui at 17:11| Comment(0) | 430セドリック

2018年01月09日

オイル交換

 ここに書いていなかったのですが、去年の9月に車検を更新していました。
 車検に預けたのは埼玉の水上自動車さん。
 旧車、特に日産旧車に乗ってる人にはおなじみの店かもしれません。
 車検と同時に、細かい傷や錆を修理してもらっていたんですね。
 ドアの線キズとか、いつの間にかできていたボンネットの凹みとかを一気に修理してもらいました。
 一番大きかったのは、左リアドア後ろに錆が浮いていて、これの補修ですかね。
 完全に浮き上がっていたんで、自力で修理してみたんですが、見てくれがやっぱりどうしても綺麗にならない。
 やっぱり板金や塗装はプロに任せたほうがいい。目立たないところとかならいいんですけどね。

 んで、それから3000キロ走ったので、エンジンオイル交換。
 10w-30の鉱物油というのが日産純正では現在存在しておらず、社外品で探すとよくわからんブランドの安物オイルしか見つからなかったので、せめて信頼できそうなもので、ということでトヨタ純正のキャッスルオイル 10w-30を使用。
 別に10w-30にこだわらなくても、日産純正の5w-30でもいいんでしょうけど、整備マニュアルに「5w-30使用不可」と書いてあるからにはそれを守ったほうがよかろうと。

 まだまだ走れそうです。
 次はパワステオイルを交換したい。
posted by TAKAMI Yui at 17:33| Comment(0) | 430セドリック

2018年01月05日

本年も

 あけましておめでとうございます。
 本年もよろしくお願いいたします。

IMG_8019.JPG

 昭和車なんでこういうのが妙に似合いますね。
posted by TAKAMI Yui at 17:57| Comment(0) | その他

2017年12月22日

速度警告チャイム修理

 80年代までのクルマならではの装備のひとつ、速度警告チャイム。
 難しい云い方してますが、要するに「キンコン鳴るやつ」です。
 昔のクルマには必ずついてて、105〜110キロを超えると警告音が出るんですね。
 昔父親が乗ってたGX71マークIIは105キロで鳴ってた気がしますが、この430は110キロで鳴るみたいです。
 いつのまにかこの速度警告チャイムがついてるクルマもなくなってしまいましたが、それだけに旧車のアイコンのひとつ、って感じがあります。

 で、いつからかわからないんですが、これがどうも鳴ったり鳴らなかったりするんですよ。
 110キロを超えても鳴らないこともあるし、鳴ることもある。
 120キロを超えると急に鳴ったり、一度鳴っても一度100キロを切ってからもう一度110キロを超えると鳴らないこともある。
 最初からそうだったような気もするしそうじゃなかった気もするんですが、とにかく鳴ったり鳴らなかったりするんですね。

 ま、こんなものなくても一向に困らないんですが、やはり旧車といえばコレがあってほしいじゃないですか。
 というわけで、これを修理することに……したんですが、これが思いもよらぬ苦労をすることになるのでした。

 まず、メーター裏の配線を確認。
 メーター裏の100キロセンサーから配線が来ていて、それがチャイムにつながっている、という至極単純なシステムなようですが、SGL以上のグレードでは、タイムコントールユニットというユニットがあり、それを経由しているようなことも書いてあります。
 が、タイムコントロールユニット付きかどうかでメーター裏の配線に違いはないようなので、とりあえず気にしないことにしました。

 メーターを外し、整備要領書と照らし合わせてみると、整備要領書には載っているチャタリング防止リレーとかそのへんの配線がごっそりありません。
 メーターをはずすときに落としてしまったのか、もとからなかったのかはわかりませんが。
 ちょっと気になるのは、車体側に緑色のスピードセンサーらしきカプラが来てるんですが、外したメーターにはそれに対応するカプラがありません。つまり、この配線繋がってないんです。
 このカプラの配線を辿るとどうもチャイムに繋がっている感じ。
 これを繋いでないのになんでチャイムが「鳴ることがある」のかがぜんぜんわからない。
 タイムコントロールユニットを介するからこの配線使わないのかな、とも思ったんですが。

 整備要領書では、速度チャイムが鳴らない場合、(1)チャイムの確認→ヘッドライト消し忘れ防止チャイムが作動するかどうかで判断 (2)タイムコントロールユニットにテスタを差し込んで100キロセンサーと配線が生きてるかどうかを判断 (3)タイムコントロールユニットに電源が来てるかどうかを判断 というプロセスを経てチェックすること、と書いてあります。

 (1)は簡単。スモールかヘッドライトを付けたままドアを開けてチャイムが鳴れば正常です。鳴らなければチャイムが故障しているというわけ。これは鳴ったので、チャイムは正常なようです。だいたい「鳴ることもある」んだからこれのわけはない。

 次に(2)なんですけど、タイムコントロールユニットというのが運転席のペダルの横にあるんですが、これを取りだすのがめちゃくちゃ大変です。とにかくあれこれ内装を外さないといけない。ペダルの足元なのでむちゃくちゃ大変でした。
 ハーネスの上からテスタをボルトレンジで当てて、チャイムが鳴りだせば100キロチャイムは生きている……ということなんですが、これが鳴りませんでした。
 この場合、100キロセンサーが死んでるか、配線が切れてるかどちらか、だということだそうです。
 しかし「鳴ることもある」んだから、100キロセンサーは死んでないハズ。
 ちなみに、(3)のテストもやってみましたが、タイムコントロールユニット自体は正常に動いていました。
 ということはやはり配線?
 どこかで配線が緩んでいるかなんかで鳴ったり鳴らなかったりするのかな? などと思いつつ、とりあえず部品取りのメーターを買い込んでみたりなんかした……んですが、このへんから苦悩が始まります。

 とりあえず、最終的に買ったメーターは2つ。全部前期〜中期ハードトップのものです。

IMG_7972.JPG

 一番上がこのクルマについていたものです。
 真ん中が、ブロアムターボのATのモデルについていたもの。
 一番下はディーゼルのハードトップMTのもの。

 表から見たところで大きな違いはありません。
 ディーゼル車はやはり、タコメータの回転数が全然違います。
 また、右上の警告燈が、ガソリン車は「EXH TEMP」なのに対し、ディーゼル車は「GLOW FILTER」になっています。

IMG_7973.JPG

 ブロアムターボATとSGLターボは、ATのインジケータの有無以外はまったく同じです。
 タコメータのイエローゾーン、レッドゾーンも全く同じ。

IMG_7974.JPG

 これ、まず最初にこのディーゼル用のメーターを買ったんですよ。
 ネットオークションを眺めていたら、裏にチャタリング防止リレーがついてる、まさに整備要領書通りのものがあったので。
 これをそのまま移植すればいいかなと思ってたんですね。

 んが、そうはいかなかった。
 チャタリング防止リレーから緑色のカプラが出ていて、それは確かに整備要領書通りなんですけど、このリレーから出ているカプラもメスなんですよね。
 車体側もメス。つまり車体とこのカプラはつながんない。
 チャタリング防止リレーを外してガソリン車のメーターに移植してみたんですが、当然これでは鳴りませんでした。

 これで完全にお手上げになってしまい、しばらくの間鳴ったり鳴らなかったりの状態のまま放置していたんですが、あるときふとネットオークションを見てたら、4ドアハードトップのメーターで、同じようにチャタリング防止リレーがないメーターが出ていたんですが、それから緑のカプラが出てたんですよ。
 よく見たらこのカプラ、どうもオスっぽいんです。
 このオスカプラは完全にうちのメーターには存在していない。
 ほかはどう見ても同じなのに。

 結論としては、このオスカプラが抜けたかもとから抜かれてたかして、100キロセンサーがうまく働いてないのでは?と推測しまして。
 試しにこのメーターを落札してみました。これがATのターボブロアムのものです。
 というわけで、手元にクルマについてるものも含め、3つのメーターが揃ってしまったわけですね。

 というわけで、先のメーター3つの裏はこんな風になってます。

IMG_7976.JPG

 一番上のわたしのクルマのメーターは、真ん中のブロアムターボのメーターについてる黄色と緑の線のオスカプラがありません。
 そのほかはまったく同じです。

IMG_7978.JPG

 上から見たほうがわかりやすいですかね。

IMG_7982.JPG

 対して一番下のディーゼルのメーターは、チャタリング防止リレーがついていて、その先に黄色と赤の線がついてます。
 チャタリング防止リレーから同じような緑色のカプラが出てますが、これはメスです。

IMG_7986.JPG

 また、スピードメーターとタコメーターの間に逆L字型のカプラがありますが、これが上2つのメーターには刺さっていません。
 ディーゼルのメーターには、緑と黒の配線が出ていて、これがチャタリング防止リレーへ行っています。

IMG_7977.JPG

 整備要領書ではこのディーゼルのメーターの通りなんですが、この逆L字のカプラも車体側から出ているので、このディーゼルのメーターのリレーを使おうとすると車体側から出ているカプラを刺すところがなくなってしまいます。
 タコメーターの下に「80」とか「81」とか書いてあるのは年式ですかね。
 大きな違いはそれくらいです。

 これはあくまでも推測ですが、最初期のモデルはこのディーゼルのタイプのメーターが使われていて、ターボが登場したタイミングで上2つのタイプのメーターになったか、あるいはターボはこのタイプのメーターなのか、どっちかなんではと思います。
 試しにこのターボブロアムのメーターに入れ替えて、緑のカプラを車体のメスカプラと接続してみたら。

IMG_7987.JPG

 110キロでチャイムが鳴りました。
 やはりこれか……!

 ちなみにこれ、ATのターボブロアム用ですが、使用にはまったく問題なさそうです。
 電圧計も油圧計も水温計もちゃんと動きます。
 ぶっちゃけこのまま使っても大丈夫そう。
 ATのインジケータランプの電球は全部抜いてしまっていたので、インジケータランプがどう光るかはわかりません。

 というわけで、100キロセンサーから出ているっぽいこのカプラを今のメーターに移植して、ニコイチメーターを作成することにします。

 このカプラーはスピードメーターから出ているので、ロアハウジングからスピードメーターだけを取り外し。
 センサーだけ移植しようと思っていたんですが、思いっきりセンサーのネジを舐めてしまい、スピードメーターだけを移植することにしました。このときあまりに慌ててて写真撮り忘れた。

 スピードメーターにはオドメーターがついているので、そのままスピードメーターだけを移植してしまうと走行距離が変わってしまいます。
 いまさら走行距離がどうこう云うようなクルマではないんでしょうけど、車検証上距離不明車になってしまうのも気分がよくないんで、オドメーターだけをそっくり入れ換えてしまいました。
 ブロアムターボのメーターのオドメーターを元のクルマのメーターに合わせる方法もありますが、このほうが簡単そうだったので。
 ちなみに、オドメーターの数字ってほんとに簡単に戻したり進めたりできるんだなあということも改めて知りました。やろうと思えばいくらでもできちゃうんですね。あ、やってないですよもちろん。いまさらそんなことやったところでどうにもならん、というのもありますけど。

 針が止まっているときに0の位置を指すように調整し、車体に組みつけ。
 もちろん新たな緑色のカプラも忘れずに繋ぎます。
 ゼロの位置がずれたまま組みつけてしまい、一度バラす羽目になったのは内緒だ。

 動作を確認するためには、わざわざ実際に100キロ出す必要はありません。
 表側のプラスチックカバーを外し、指で針を110キロまで持っていけばOK。
 今時のクルマのようにコンピュータで速度を見ているわけではなく、針の位置で速度を見ているので、これでクルマは「走っていると勘違いする」わけです。
 時速10キロくらいで自動ドアロックが動き、110キロを超えると……チャイムが鳴った!
 この後、実際に走ってみて、スピードメーターとオドメーター、トリップメーターがきちんと動くことを確認すれば完了です。
 これでおそらく大丈夫でしょう。

 しかし疑問が3つ。
 ひとつは、なんで「ときどき鳴ったり鳴らなかったりした」のか、ということ。
 もし緑色のカプラが繋がってないのが原因で鳴らなかったんだとすれば、本来鳴るハズがないんですよね。
 これがなにか別のところから速度を見てチャイムを鳴らしていたのか、なんなのか。
 そしてふたつめは、もし仮に緑色のカプラがついてないが故に鳴ったり鳴らなかったりしたんだとしたら、なんでこのメーターには緑色のカプラーがついてなかったんだ?ということです。
 最初はメーターを外した際にコネクタだけ脱落してしまったとかなのかなと思ったんですけど、あんなメーターの根元にあるセンサーまるごとごっそり落ちるってのはちょっと考えづらい。ていうかありえない。ネジなめるくらいに固く締めこんであるものですからね。これが丸ごと抜けるってのはちょっと考えづらいです。
 もし最初はターボブロアムと同じコネクタがついていたんだとしたら、このメーターはこのカプラーが外されていた、ということになります。
 まあ、前のオーナーがキンコンうるさいから意図的に外したということも考えられるんですが、それならカプラーを繋がなきゃいいわけで、わざわざこんなとこまでいじって外すってのもちょっと考えづらい。
 となると、やはり最初からこういう仕様なのかなあ。しかしそれはそれで、そうだとすると車体側にメスコネクタがあるのがわからない。わざわざ使わないコネクタを残すかなあ、というような。しかし繋いでない状態でも鳴ることはあったわけで、「このカプラからの信号を使わないときもあるし、使うときもあった」ということになる……という、あまりにも謎の状態です。
 そして最後に、なんで2種類(緑色のカプラーの有無で3種類?)のメーターが存在しているのか、ということ。
 整備要領書の追補版も取り寄せてみたんですが、このメーターについての記述はありません。ターボだけ違うとかいう記述もない。謎です。

 とりあえず直りはしたものの、謎が残りました。
 うーん。

 あと、電圧計はどうやらもともとついていたメーターのものはあまり精度が高くないようで、ブロアムターボのものはターボタイマーの電圧とほぼ同じ数字を指していますが、もともとついていたメーターはそれよりもかなり高い値を指しています。
 これはもしかしたらメーター自体の調子があまりよくないのかも。
 まあ、ターボタイマーの電圧計があるからいいんですが、電圧計だけブロアムターボに差し替えたほうがいいのかもしれないな。
posted by TAKAMI Yui at 15:45| Comment(0) | 430セドリック

2017年12月21日

サブウーファー取付(Pioneer TS-WX110A)

 Dテントむしにつけようと思って購入し、実際にしばらくの間つけていたサブウーファーです。
 ただ、あまりに普通のサブウーファーだったので(要するに低音がドンドン鳴るようなものではなく、割とおとなしかったので)、結局Dテントむしには別体のアンプとサブウーファーを入れたのでした。
 まあ、あのクルマには掃いて捨てるほどスペースがありますからね。でかいウーファーを積む場所もあったし、一度自分でそういうことをやってみたかったので中古を集めてやってみたら、思っていたより具合がよかった、というハナシなんですが。

 ので、それ以来使われずに遊んでいたのがこのサブウーファーで、むしろ存在すら忘れていたのですが、ふとしたきっかけでこれを部屋の片隅で見つけてしまいまして。
 せっかくだから430に付けようと思ったのでした。

IMG_7970.JPG

 せっかくLEDとかで省電力化してるのに、どんどん電気を食う機材を取り付けていく矛盾。
 違うんです、こういうものを付けてもいいように省電力化してるんです。
 この手のサブウーファーのいいところは、音の迫力はアンプを経由したサブウーファーに遠く及びませんが、コンパクトで配線も単純なので見えないところに隠しやすいところです。
 助手席の下に置いたらあつらえたようにぴったり。
 配線自体も単純なので、コンソールの中を通し、裏からDEH-5400へつなげます。

 見てくれではサブウーファーが入っていることはわかりません。
 音の迫力は……それなりかな。
 それよりフロントスピーカーなんとかしろってハナシですね。
posted by TAKAMI Yui at 15:51| Comment(0) | 430セドリック